GNUe DCL Blog for DCL Activity

29Jan/03Off

Demo Site Updated

I finally updated the demo site. It was running 20020120 (!!!), but is now running 0.9.2 + new template set. As usual, DHTML and JavaScript are required to run it. Mozilla, Netscape 6+, IE5.5+, or Konqueror should support it nicely.

Filed under: Release News Comments Off
Comments (0) Trackbacks (0)

Sorry, the comment form is closed at this time.

Trackbacks are disabled.