GNUe DCL Blog for DCL Activity

23Mar/05Off

0.9.4.3 Security Fix Released

An arbitrary PHP code execution vulnerability was reported and fixed. All users are urged to upgrade to this version. Thanks go to James Bercegay from GulfTech Research and Development (http://www.gulftech.org/) for discovering the issue.

Filed under: Release News Comments Off
Comments (0) Trackbacks (0)

Sorry, the comment form is closed at this time.

Trackbacks are disabled.